<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="" />

		<!--[if lt IE 9]>
	<script src="http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>SNOCADE will feature tours of local sites, towns | Hamilton County Express</title>

	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamilton County Express &raquo; Feed" href="http://www.hamiltoncountyexpress.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Hamilton County Express &raquo; Comments Feed" href="http://www.hamiltoncountyexpress.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Hamilton County Express &raquo; SNOCADE will feature tours of local sites, towns Comments Feed" href="http://www.hamiltoncountyexpress.com/news/30332/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hamiltoncountyexpress.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=dcf535b350bdec0b4dcc316b1f706ffd"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.29" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.hamiltoncountyexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=dcf535b350bdec0b4dcc316b1f706ffd' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.hamiltoncountyexpress.com/wordpress/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/style.css?ver=2.0.29' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.hamiltoncountyexpress.com/wordpress/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.29' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.29' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<link rel='https://api.w.org/' href='http://www.hamiltoncountyexpress.com/wp-json/' />

<link rel="canonical" href="http://www.hamiltoncountyexpress.com/news/30332" />
<link rel='shortlink' href='http://www.hamiltoncountyexpress.com/?p=30332' />
<link rel="alternate" type="application/json+oembed" href="http://www.hamiltoncountyexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hamiltoncountyexpress.com%2Fnews%2F30332" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hamiltoncountyexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hamiltoncountyexpress.com%2Fnews%2F30332&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': true,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.hamiltoncountyexpress.com/?wordfence_logHuman=1&hid=1F8583CFC3B14EB729551F4572A7862E');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 28%;
			max-width: 28%;
			width: 28%;
			flex-basis: 28%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 72%;
			max-width: 72%;
			width: 72%;
			flex-basis: 72%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #ef5926;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #ef5926;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #ef5926;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #1e73be;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_nav_font_size-font-size">
.et-fixed-header #et-menu li a {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_size-font-size">
#footer-info a {
	font-size: 10px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 52.8px;
					margin: 13.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 34px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 52.8px;
					margin: 13.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 34px;
				}
			}</style>
<link rel="shortcut icon" href="http://www.hamiltoncountyexpress.com/wordpress/wp-content/uploads/2016/07/favicon.ico" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.hamiltoncountyexpress.com/wordpress/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=84c0f309e4&wpp_id=30332';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.hamiltoncountyexpress.com/news/30332/amp" /><meta name="description" content="The Hamilton County Express - newspaper of the Hamilton County Region and your best source for local news and information.">
<meta name="keywords" content="news, newspaper, newspapers, information, Adirondacks, Adirondack, upstate new york, hamilton county, new york, adirondack mountains, restaurants, real estate, lodgings, accommodations, canoeing, hiking, enchanted forest, water safari, skiing, mountain biking, ski, snow, fall foliage, attractions, events, New York Businesses, conferences, snowmobiling, shopping, scenic railroad, railroad, trains">
<meta name="google-site-verification" content="P3O2ualeu-4MHOr0IpoBycVth-3G5UXJ2I6kV6Gp8F0" />
<meta name="robots" content="index, follow" />
<meta name="abstract" content="Hamilton County Express Newspaper" />
<meta name="topic" content="news and information" />
<meta name="page-type" content="news" />
<meta name="distribution" content="Global" />
<meta name="revisit-after" content="7 days" />
<meta name="copyright" content="(C) 2016 McClary Media, Inc." />
<meta property="og:site_name" content="Hamilton County Express"/>
<meta name="apple-itunes-app" content="app-id=511122787" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/HAN_Cube300x250_Home_Top', [300, 250], 'div-gpt-ad-1476118841271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/HAN_Cube300x250_Home_Bottom', [300, 250], 'div-gpt-ad-1476123499825-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/HAN_Cube300x250', [300, 250], 'div-gpt-ad-1476118920095-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/HAN_Leaderboard728x90', [728, 90], 'div-gpt-ad-1365692640073-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/HAN_Leaderboard728x90_Bottom', [728, 90], 'div-gpt-ad-1365692661798-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/HAN_Leaderboard728x90_Top', [728, 90], 'div-gpt-ad-1365692684725-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/HAN_AdSuperCube300x600', [300, 600], 'div-gpt-ad-1469041898654-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="http://www.hamiltoncountyexpress.com/wordpress/wp-content/uploads/2016/07/cropped-HamiltonCountyExpress512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.hamiltoncountyexpress.com/wordpress/wp-content/uploads/2016/07/cropped-HamiltonCountyExpress512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.hamiltoncountyexpress.com/wordpress/wp-content/uploads/2016/07/cropped-HamiltonCountyExpress512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.hamiltoncountyexpress.com/wordpress/wp-content/uploads/2016/07/cropped-HamiltonCountyExpress512x512-270x270.png" />
</head>
<body class="post-template-default single single-post postid-30332 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-28208" class="et-trending-post et-trending-latest">
											<a href="http://www.hamiltoncountyexpress.com/obits/28208">Obituaries &#8211; 08/25/2016</a>
										</div>
																			<div id="et-trending-post-28336" class="et-trending-post">
											<a href="http://www.hamiltoncountyexpress.com/news/28336">K-9 TJ is now on duty with the Sheriff’s Department</a>
										</div>
																			<div id="et-trending-post-28785" class="et-trending-post">
											<a href="http://www.hamiltoncountyexpress.com/schools/28785">Short named acting principal, superintendent in Long La...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/HamiltonCountyExpress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.hamiltoncountyexpress.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.hamiltoncountyexpress.com/" data-fixed-height="66">
							<img src="http://www.hamiltoncountyexpress.com/wordpress/wp-content/uploads/2016/07/HAMCustomNavBar.png" alt="Hamilton County Express" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-14513" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14513"><a href="http://www.hamiltoncountyexpress.com/category/news">News</a></li>
<li id="menu-item-14514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14514"><a href="http://www.hamiltoncountyexpress.com/category/obits">Obits</a></li>
<li id="menu-item-14518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="http://www.hamiltoncountyexpress.com/category/sports">Sports</a></li>
<li id="menu-item-14510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14510"><a href="http://www.hamiltoncountyexpress.com/category/columns">Columns</a></li>
<li id="menu-item-14515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14515"><a href="http://www.hamiltoncountyexpress.com/category/policereports">Police Reports</a></li>
<li id="menu-item-14519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14519"><a href="http://www.hamiltoncountyexpress.com/category/viewpoints">Viewpoints</a></li>
<li id="menu-item-14516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14516"><a href="http://www.hamiltoncountyexpress.com/category/schools">Schools</a></li>
<li id="menu-item-14509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14509"><a href="http://www.hamiltoncountyexpress.com/category/churches">Churches</a></li>
<li id="menu-item-14517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14517"><a href="http://www.hamiltoncountyexpress.com/category/seen">Seen</a></li>
<li id="menu-item-14506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14506"><a href="http://www.hamiltoncountyexpress.com/classifieds">Classifieds</a></li>
<li id="menu-item-14512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14512"><a href="http://www.hamiltoncountyexpress.com/category/events">Events</a></li>
<li id="menu-item-14511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14511"><a href="http://www.hamiltoncountyexpress.com/category/e-edition">e-Edition</a></li>
<li id="menu-item-14508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14508"><a href="http://www.hamiltoncountyexpress.com/weather">Weather</a></li>
<li id="menu-item-14621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14621"><a href="http://www.hamiltoncountyexpress.com/subscribe">Login</a>
<ul class="sub-menu">
	<li id="menu-item-14623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14623"><a href="http://www.hamiltoncountyexpress.com/login">Login</a></li>
	<li id="menu-item-14622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14622"><a href="http://www.hamiltoncountyexpress.com/profile">My Profile</a></li>
	<li id="menu-item-28269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28269"><a href="https://amsterdamny.circulationpro.com/scripts/WebObjects.exe/AMSRECAmsterdamHANSubscriberSelfService">Print Subscription</a></li>
	<li id="menu-item-14633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14633"><a href="http://www.hamiltoncountyexpress.com/subscribe">Web Subscription</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-30332" class="module single-post-module post-30332 post type-post status-publish format-standard hentry category-news category-topstories et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">SNOCADE will feature tours of local sites, towns</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://www.hamiltoncountyexpress.com/author/davidewarner" class="url fn" title="Posts by Webmaster" rel="author">Webmaster</a> | <span class="updated">Jan 26, 2017</span> | <a href="http://www.hamiltoncountyexpress.com/category/news" rel="tag">News</a>, <a href="http://www.hamiltoncountyexpress.com/category/topstories" rel="tag">Top Stories</a> | <a class="comments-link" href="http://www.hamiltoncountyexpress.com/news/30332#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									A guided showshoe tour will take place Feb. 21 at 10 a.m. Join Sylvia on a guided trek thru the spectacular snow covered trees on a 3-mile snow shoeing excursion to scenic Pashley Falls. Meet at the end of Pelon Road and spend the morning enjoying the beauty of the Town of Indian Lake in<div id="leaky_paywall_message"><a href="http://www.hamiltoncountyexpress.com/subscribe"><b>SUBSCRIBE</b></a> or <a href="http://www.hamiltoncountyexpress.com/login"><b>LOG IN</b> to the Hamilton County Express</a> to read the rest of this content.</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.hamiltoncountyexpress.com/news/30332&#038;t=SNOCADE%E2%80%88will%20feature%20tours%20of%20local%20sites%2C%20towns" class="social-share-link" title="Share &quot;SNOCADE will feature tours of local sites, towns&quot; via Facebook" data-network-name="facebook" data-share-title="SNOCADE will feature tours of local sites, towns" data-share-url="http://www.hamiltoncountyexpress.com/news/30332">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;SNOCADE will feature tours of local sites, towns&quot; via Email" data-network-name="basic_email" data-share-title="SNOCADE will feature tours of local sites, towns" data-share-url="http://www.hamiltoncountyexpress.com/news/30332">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;SNOCADE will feature tours of local sites, towns&quot; via Print" data-network-name="basic_print" data-share-title="SNOCADE will feature tours of local sites, towns" data-share-url="http://www.hamiltoncountyexpress.com/news/30332">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="30332" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.hamiltoncountyexpress.com/news/30330" rel="prev"><span class="button">Previous</span><span class="title">Kiwanis Club Christmas for Kids a success</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.hamiltoncountyexpress.com/news/30334" rel="next"><span class="button">Next</span><span class="title">APA announces public comment period for Moose River Plains management plan</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Webmaster' src='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.hamiltoncountyexpress.com/author/davidewarner" rel="author" title="View all posts by Webmaster">Webmaster</a></h4>
									<p class="note">The Hamilton County Express - newspaper of the Hamilton County Region and your best source for local news and information.

Editorial Policy - The Hamilton County Express accepts signed letters from readers and reserves the right to reject any advertisement, letter or news copy.
Copyright Policy - The Hamilton County Express retains all copyright ownership of advertisements created by its staff members.
Advertising Claims - The Hamilton County Express does not guarantee the accuracy of any claim made by any advertiser.
Advertising Rates - Available on request.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.hamiltoncountyexpress.com/news/20589" title="Lake Pleasant Library column" class="post-thumbnail">
				<img src="http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Lake Pleasant Library column" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.hamiltoncountyexpress.com/news/20589">Lake Pleasant Library column</a></h4>
									<p class="date"><span class="updated">June 3, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.hamiltoncountyexpress.com/news/24096" title="Wells works to ease EMT crunch" class="post-thumbnail">
				<img src="http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Wells works to ease EMT crunch" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.hamiltoncountyexpress.com/news/24096">Wells works to ease EMT crunch</a></h4>
									<p class="date"><span class="updated">June 12, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.hamiltoncountyexpress.com/news/22443" title="Low-income senior housing group joins larger initiative" class="post-thumbnail">
				<img src="http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Low-income senior housing group joins larger initiative" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.hamiltoncountyexpress.com/news/22443">Low-income senior housing group joins larger initiative</a></h4>
									<p class="date"><span class="updated">June 4, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.hamiltoncountyexpress.com/news/18299" title="Find out what&#8217;s lurking in maples: The lanternfly" class="post-thumbnail">
				<img src="http://www.hamiltoncountyexpress.com/wordpress/wp-content/uploads/2016/08/Asianspottedlanternfly-440x264.jpg" alt="Find out what&#8217;s lurking in maples: The lanternfly" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.hamiltoncountyexpress.com/news/18299">Find out what&#8217;s lurking in maples: The lanternfly</a></h4>
									<p class="date"><span class="updated">March 24, 2016</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/30332#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.hamiltoncountyexpress.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30332' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="db3885fe4b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_login-2" class="et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="http://www.hamiltoncountyexpress.com/wordpress/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="http://www.hamiltoncountyexpress.com/wordpress/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/HAN_Cube300x250_Home_Top -->
<div id='div-gpt-ad-1476118841271-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476118841271-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] [CAT] -->
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Most Popular Stories</h4>
<ul class="wpp-list">
<li><a href="http://www.hamiltoncountyexpress.com/news/30096" title="Speculator skating rink damaged, possibly vandalized" class="wpp-post-title" target="_self">Speculator skating rink damaged, possibly vandalized</a>  <span class="post-stats"><span class="wpp-views">307 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on January 5, 2017</span></span> </li>
<li><a href="http://www.hamiltoncountyexpress.com/news/30264" title="Fire hall deal concerns residents" class="wpp-post-title" target="_self">Fire hall deal concerns residents</a>  <span class="post-stats"><span class="wpp-views">127 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on January 19, 2017</span></span> </li>
<li><a href="http://www.hamiltoncountyexpress.com/news/30076" title="14 take Polar Plunge for vets" class="wpp-post-title" target="_self">14 take Polar Plunge for vets</a>  <span class="post-stats"><span class="wpp-views">103 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on January 5, 2017</span></span> </li>
<li><a href="http://www.hamiltoncountyexpress.com/news/29999" title="More snow gives more traction for winter businesses this year" class="wpp-post-title" target="_self">More snow gives more traction for winter businesses this year</a>  <span class="post-stats"><span class="wpp-views">85 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on December 29, 2016</span></span> </li>
<li><a href="http://www.hamiltoncountyexpress.com/news/30066" title="Inlet man helps rescue loon from Adirondack lake" class="wpp-post-title" target="_self">Inlet man helps rescue loon from Adirondack lake</a>  <span class="post-stats"><span class="wpp-views">74 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on January 5, 2017</span></span> </li>

</ul>
</div> <!-- end .et_pb_widget -->
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/HAN_Cube300x250 -->
<div id='div-gpt-ad-1476118920095-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476118920095-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-videos-2" class="et_pb_widget widget_et_recent_videos">		<h4 class="widgettitle">Recent Video</h4>		<div class="widget_video_wrapper">
			<img src="http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/images/pagination-loading.gif" alt="Loading..." class="widget_video_loading">
		</div><!-- .widget_video_wrapper -->
		<div class="widget_content">
							<script type="text/template" class="widget-video-item widget-video-item-28824">
					<iframe src="https://player.vimeo.com/video/137504461" width="1080" height="608" frameborder="0" title="Spruce Lake Timelapse, Salisbury NY" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>				</script><!-- .widget-video-item -->
						<script type="text/template" class="widget-video-item widget-video-item-empty">
				<h4 class="no-video-title">No Video Found</h4>
			</script>
		</div><!-- .widget_content -->
				<ul class="widget_list">
					<li>
									<a href="http://www.hamiltoncountyexpress.com/video/28824" data-video-id="28824" class="title">A time lapse at Spruce Lake</a>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->		<div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/HAN_Cube300x250_Home_Bottom -->
<div id='div-gpt-ad-1476123499825-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476123499825-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/HAN_AdSuperCube300x600 -->
<div id='div-gpt-ad-1469041898654-0' style='height:600px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469041898654-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-14522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14522"><a href="http://www.hamiltoncountyexpress.com/contact">Contact</a></li>
<li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="http://www.hamiltoncountyexpress.com/connect">Mobile Apps</a></li>
<li id="menu-item-14520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14520"><a href="http://www.hamiltoncountyexpress.com/weather">Weather</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14521"><a href="http://www.hamiltoncountyexpress.com/newsletter">Newsletter Signup</a></li>
<li id="menu-item-14627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14627"><a href="http://www.hamiltoncountyexpress.com/privacy-policy">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/HamiltonCountyExpress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16006173-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.29'></script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.29'></script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.29'></script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.hamiltoncountyexpress.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.hamiltoncountyexpress.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"029294d195","timeline_nonce":"3ce8bb0218","blog_feed_nonce":"0938fe5e55","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.29'></script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.29'></script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-includes/js/comment-reply.min.js?ver=dcf535b350bdec0b4dcc316b1f706ffd'></script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.29'></script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.29'></script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.hamiltoncountyexpress.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.hamiltoncountyexpress.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.hamiltoncountyexpress.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"cc15d1d7db","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"69ed773cf6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"30332","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.29'></script>
<script type='text/javascript' src='http://www.hamiltoncountyexpress.com/wordpress/wp-includes/js/wp-embed.min.js?ver=dcf535b350bdec0b4dcc316b1f706ffd'></script>
</body>
</html>
